Tuesday, September 13, 2011

Adobe Flash Player 10.3.183.7 and Firefox 6.0.2

So, after vainly trying to install Adobe Flash Player 10.3.183.7 under Firefox 6.0.2, I installed it under Internet Explorer without issue... except one:

Firefox still shows me as running an outdated version! And still will not let me update it under this browser!

Weirdly, once it had successfully installed under IE, a "Success" window opened under Firefox. Obviously, this is some kind of issue with Firefox and I'm assuming is what's causing Hulu to crash so often. Not so sure about Explorer, though. Only time will tell, as I've no real idea how to force a troublehooting situation.

Either way, I suggest updating Adobe Flash under IE, even if Firefox 6.0.x refuses to recognize it. At least it's on your system, which is healthier than not.

© C Harris Lynn, 2011
Post a Comment